ANN: 6.3.089 is out

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

ANN: 6.3.089 is out

A.J.Mechelynck
----- Original Message -----
From: "Bram Moolenaar" <[hidden email]>
To: <[hidden email]>
Sent: Wednesday, September 28, 2005 3:14 PM
Subject: Patch 6.3.089


>
> Patch 6.3.089
> Problem:    A session file doesn't work when created while the current
>     directory contains a space or the directory of the session files
>     contains a space. (Paolo Giarrusso)
> Solution:   Escape spaces with a backslash.
> Files:     src/ex_docmd.c

Executables for W32 are now available, see
http://users.skynet.be/antoine.mechelynck/vim/ -> My "changes" distro. As
always, read first, download (or not) afterwards.

Happy Vimming!
Tony.


Reply | Threaded
Open this post in threaded view
|

Re: 6.3.089 is out

Marcin Komorowski
Is 6.3.089 now available from the main site, i.e. vim.org?  Their downloads
only indicate 6.3.

Thanks,
Marcin
----- Original Message -----
From: "Tony Mechelynck" <[hidden email]>
To: <[hidden email]>
Sent: Wednesday, September 28, 2005 11:07 AM
Subject: ANN: 6.3.089 is out


> ----- Original Message -----
> From: "Bram Moolenaar" <[hidden email]>
> To: <[hidden email]>
> Sent: Wednesday, September 28, 2005 3:14 PM
> Subject: Patch 6.3.089
>
>
>>
>> Patch 6.3.089
>> Problem:    A session file doesn't work when created while the current
>>     directory contains a space or the directory of the session files
>>     contains a space. (Paolo Giarrusso)
>> Solution:   Escape spaces with a backslash.
>> Files:     src/ex_docmd.c
>
> Executables for W32 are now available, see
> http://users.skynet.be/antoine.mechelynck/vim/ -> My "changes" distro. As
> always, read first, download (or not) afterwards.
>
> Happy Vimming!
> Tony.
>


Reply | Threaded
Open this post in threaded view
|

Re: 6.3.089 is out

A.J.Mechelynck
Marcin Komorowski wrote:
> Is 6.3.089 now available from the main site, i.e. vim.org?  Their
> downloads only indicate 6.3.

The recent W32 executables are available from my site, at the address
mentioned in the previous post, and quoted below. Browse to
http://users.skynet.be/antoine.mechelynck/ which is my "Welcome" page;
click "The Vim Editor" near the bottom to get to my "Vim" page, in a
"vim" subdirectory; then click 'My "changes" distro' to get to the
paragraph concerning my incremental distribution of Vim 6.3.

You will need a preexisting installation (which can for instance be
Bram's 6.3.000 or Steve Hall's 6.3.025 or 6.3.086), then you download
from my site a zipfile which contains the latest executables and the
recently patched runtime files (such as filetype.vim, which was changed
a patchlevel or two ago.) The procedure is described on my Vim page. (I
also compile a 7.00 distribution but the install procedure is different.
You can get it from a different paragraph of that same Vim page of mine
-- if you don't fear alpha software.)

Best regards,
Tony.

>
> Thanks,
> Marcin
> ----- Original Message ----- From: "Tony Mechelynck"
> <[hidden email]>
> To: <[hidden email]>
> Sent: Wednesday, September 28, 2005 11:07 AM
> Subject: ANN: 6.3.089 is out
>
>
>> ----- Original Message ----- From: "Bram Moolenaar" <[hidden email]>
>> To: <[hidden email]>
>> Sent: Wednesday, September 28, 2005 3:14 PM
>> Subject: Patch 6.3.089
>>
>>
>>>
>>> Patch 6.3.089
>>> Problem:    A session file doesn't work when created while the current
>>>     directory contains a space or the directory of the session files
>>>     contains a space. (Paolo Giarrusso)
>>> Solution:   Escape spaces with a backslash.
>>> Files:     src/ex_docmd.c
>>
>> Executables for W32 are now available, see
>> http://users.skynet.be/antoine.mechelynck/vim/ -> My "changes" distro.
>> As always, read first, download (or not) afterwards.
>>
>> Happy Vimming!
>> Tony.
>>
>
>
>
>
>