Quantcast

List not working for me any more

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

List not working for me any more

acampbell
I'm subscribe to vim_use@ but for the last 2 weeks I've received no mail from the list. And when I tried to email the list myself it bounced. Is there a problem I'm not aware of?

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

Bram Moolenaar

Anthony Campbell wrote:

> I'm subscribe to vim_use@ but for the last 2 weeks I've received no
> mail from the list. And when I tried to email the list myself it
> bounced. Is there a problem I'm not aware of?

Well, this message arrived.  I don't see anything special about your
membership.  Perhaps check the spam folder?

--
"It's so simple to be wise.  Just think of something stupid to say
and then don't say it."        -- Sam Levenson

 /// Bram Moolenaar -- [hidden email] -- http://www.Moolenaar.net   \\\
///        sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
\\\  an exciting new programming language -- http://www.Zimbu.org        ///
 \\\            help me help AIDS victims -- http://ICCF-Holland.org    ///

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

Shawn H Corey
On Sat, 22 Apr 2017 15:17:54 +0200
Bram Moolenaar <[hidden email]> wrote:

>
> Anthony Campbell wrote:
>
> > I'm subscribe to vim_use@ but for the last 2 weeks I've received no
> > mail from the list. And when I tried to email the list myself it
> > bounced. Is there a problem I'm not aware of?
>
> Well, this message arrived.  I don't see anything special about your
> membership.  Perhaps check the spam folder?
>

Yes but he mostly likely use the Google Group web page rather than an
email client to post it.

https://groups.google.com/forum/#!forum/vim_use


--
Don't stop where the ink does.

        Shawn H Corey

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

acampbell
In reply to this post by acampbell
On Saturday, 22 April 2017 11:25:31 UTC+1, acampbell  wrote:
> I'm subscribe to vim_use@ but for the last 2 weeks I've received no mail from the list. And when I tried to email the list myself it bounced. Is there a problem I'm not aware of?

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

acampbell
In reply to this post by Shawn H Corey
On Saturday, 22 April 2017 14:21:24 UTC+1, Shawn H Corey  wrote:

> On Sat, 22 Apr 2017 15:17:54 +0200
> Bram Moolenaar <[hidden email]> wrote:
>
> >
> > Anthony Campbell wrote:
> >
> > > I'm subscribe to vim_use@ but for the last 2 weeks I've received no
> > > mail from the list. And when I tried to email the list myself it
> > > bounced. Is there a problem I'm not aware of?
> >
> > Well, this message arrived.  I don't see anything special about your
> > membership.  Perhaps check the spam folder?
> >
>
> Yes but he mostly likely use the Google Group web page rather than an
> email client to post it.
>
> https://groups.google.com/forum/#!forum/vim_use
>
>
> --
> Don't stop where the ink does.
>
> Shawn H Corey
Yes, that's right. I posted a message by email to [hidden email] but it bounced. So I came here to post the same thing.

I've been subscribed to the list via email for many months and never had any problem either receiving messages or sending them. Perhaps I should unsubscribe and resubscribe.

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

Shawn H Corey
On Sat, 22 Apr 2017 08:36:45 -0700 (PDT)
acampbell <[hidden email]> wrote:

> Yes, that's right. I posted a message by email to [hidden email]
> but it bounced. So I came here to post the same thing.
>
> I've been subscribed to the list via email for many months and never
> had any problem either receiving messages or sending them. Perhaps I
> should unsubscribe and resubscribe.

Have you checked your spam filter? Do it thru your browser. Sometimes
Gmail is very aggressive about spam.


--
Don't stop where the ink does.

        Shawn H Corey

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

George Dinwiddie
In reply to this post by acampbell
Anthony,

On 4/22/17 11:36 AM, acampbell wrote:

> On Saturday, 22 April 2017 14:21:24 UTC+1, Shawn H Corey  wrote:
>> On Sat, 22 Apr 2017 15:17:54 +0200
>> Bram Moolenaar <[hidden email]> wrote:
>>
>>>
>>> Anthony Campbell wrote:
>>>
>>>> I'm subscribe to vim_use@ but for the last 2 weeks I've received no
>>>> mail from the list. And when I tried to email the list myself it
>>>> bounced. Is there a problem I'm not aware of?
>>>
>>> Well, this message arrived.  I don't see anything special about your
>>> membership.  Perhaps check the spam folder?
>>>
>>
>> Yes but he mostly likely use the Google Group web page rather than an
>> email client to post it.
>>
>> https://groups.google.com/forum/#!forum/vim_use
>>
>>
>> --
>> Don't stop where the ink does.
>>
>> Shawn H Corey
>
> Yes, that's right. I posted a message by email to [hidden email]
> but it bounced. So I came here to post the same thing.
>
> I've been subscribed to the list via email for many months and never
> had any problem either receiving messages or sending them. Perhaps I
> should unsubscribe and resubscribe.

I doubt it's a subscription problem, since these messages come through.
What is the content of the bounce message? That should shed some light.

  - George

--
  ----------------------------------------------------------------------
   * George Dinwiddie *                      http://blog.gdinwiddie.com
   Software Development                    http://www.idiacomputing.com
   Consultant and Coach                    http://www.agilemaryland.org
  ----------------------------------------------------------------------

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

Bram Moolenaar
In reply to this post by acampbell

Anthony Campbell wrote:

> On Saturday, 22 April 2017 14:21:24 UTC+1, Shawn H Corey  wrote:
> > On Sat, 22 Apr 2017 15:17:54 +0200
> > Bram Moolenaar <[hidden email]> wrote:
> >
> > >
> > > Anthony Campbell wrote:
> > >
> > > > I'm subscribe to vim_use@ but for the last 2 weeks I've received no
> > > > mail from the list. And when I tried to email the list myself it
> > > > bounced. Is there a problem I'm not aware of?
> > >
> > > Well, this message arrived.  I don't see anything special about your
> > > membership.  Perhaps check the spam folder?
> > >
> >
> > Yes but he mostly likely use the Google Group web page rather than an
> > email client to post it.
> >
> > https://groups.google.com/forum/#!forum/vim_use
> >
> >
> > --
> > Don't stop where the ink does.
> >
> > Shawn H Corey
>
> Yes, that's right. I posted a message by email to [hidden email]
> but it bounced. So I came here to post the same thing.

That's the wrong address, use [hidden email].  And make sure
you send it from the same account you subscribed with.

> I've been subscribed to the list via email for many months and never
> had any problem either receiving messages or sending them. Perhaps I
> should unsubscribe and resubscribe.

--
The early bird gets the worm. The second mouse gets the cheese.

 /// Bram Moolenaar -- [hidden email] -- http://www.Moolenaar.net   \\\
///        sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
\\\  an exciting new programming language -- http://www.Zimbu.org        ///
 \\\            help me help AIDS victims -- http://ICCF-Holland.org    ///

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

acampbell
On Saturday, 22 April 2017 20:22:07 UTC+1, Bram Moolenaar  wrote:

> Anthony Campbell wrote:
>
> > On Saturday, 22 April 2017 14:21:24 UTC+1, Shawn H Corey  wrote:
> > > On Sat, 22 Apr 2017 15:17:54 +0200
> > > Bram Moolenaar <[hidden email]> wrote:
> > >
> > > >
> > > > Anthony Campbell wrote:
> > > >
> > > > > I'm subscribe to vim_use@ but for the last 2 weeks I've received no
> > > > > mail from the list. And when I tried to email the list myself it
> > > > > bounced. Is there a problem I'm not aware of?
> > > >
> > > > Well, this message arrived.  I don't see anything special about your
> > > > membership.  Perhaps check the spam folder?
> > > >
> > >
> > > Yes but he mostly likely use the Google Group web page rather than an
> > > email client to post it.
> > >
> > > https://groups.google.com/forum/#!forum/vim_use
> > >
> > >
> > > --
> > > Don't stop where the ink does.
> > >
> > > Shawn H Corey
> >
> > Yes, that's right. I posted a message by email to [hidden email]
> > but it bounced. So I came here to post the same thing.
>
> That's the wrong address, use [hidden email].  And make sure
> you send it from the same account you subscribed with.
>
> > I've been subscribed to the list via email for many months and never
> > had any problem either receiving messages or sending them. Perhaps I
> > should unsubscribe and resubscribe.
>
> --
> The early bird gets the worm. The second mouse gets the cheese.
>
>  /// Bram Moolenaar -- [hidden email] -- http://www.Moolenaar.net   \\\
> ///        sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
> \\\  an exciting new programming language -- http://www.Zimbu.org        ///
>  \\\            help me help AIDS victims -- http://ICCF-Holland.org    ///
Sorry, got my brain wires crossed; that was a typo; I was emailing the correct addrress. Here is the bounce message:


We're writing to let you know that the group you tried to contact (vim_use) may not exist, or you may not have
permission to post messages to the group. A few more details on why you weren't able to post:

 * You might have spelled or formatted the group name incorrectly.
 * The owner of the group may have removed this group.
 * You may need to join the group before receiving permission to post.
 * This group may not be open to posting.

If you have questions related to this or any other Google Group, visit the Help Center at
https://groups.google.com/support/.

[cut]

Received: from [88.97.55.211] (port=41111 helo=localhost)
        by shcp05.hosting.zen.net.uk with esmtpsa (TLSv1.2:ECDHE-RSA-AES256-GCM-SHA384:256)
        (Exim 4.87)
        (envelope-from <ac@mydomain>)
        id 1d1r61-002HtJ-Ny
        for [hidden email]; Sat, 22 Apr 2017 10:12:58 +0100

[cut]

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

George Dinwiddie
Anthony,

I think I see the problem. See below...

On 4/23/17 3:50 AM, acampbell wrote:

> On Saturday, 22 April 2017 20:22:07 UTC+1, Bram Moolenaar  wrote:
>> Anthony Campbell wrote:
>>
>>> On Saturday, 22 April 2017 14:21:24 UTC+1, Shawn H Corey  wrote:
>>>> On Sat, 22 Apr 2017 15:17:54 +0200
>>>> Bram Moolenaar <[hidden email]> wrote:
>>>>
>>>>>
>>>>> Anthony Campbell wrote:
>>>>>
>>>>>> I'm subscribe to vim_use@ but for the last 2 weeks I've received no
>>>>>> mail from the list. And when I tried to email the list myself it
>>>>>> bounced. Is there a problem I'm not aware of?
>>>>>
>>>>> Well, this message arrived.  I don't see anything special about your
>>>>> membership.  Perhaps check the spam folder?
>>>>>
>>>>
>>>> Yes but he mostly likely use the Google Group web page rather than an
>>>> email client to post it.
>>>>
>>>> https://groups.google.com/forum/#!forum/vim_use
>>>>
>>>>
>>>> --
>>>> Don't stop where the ink does.
>>>>
>>>> Shawn H Corey
>>>
>>> Yes, that's right. I posted a message by email to [hidden email]
>>> but it bounced. So I came here to post the same thing.
>>
>> That's the wrong address, use [hidden email].  And make sure
>> you send it from the same account you subscribed with.
>>
>>> I've been subscribed to the list via email for many months and never
>>> had any problem either receiving messages or sending them. Perhaps I
>>> should unsubscribe and resubscribe.
>>
>> --
>> The early bird gets the worm. The second mouse gets the cheese.
>>
>>  /// Bram Moolenaar -- [hidden email] -- http://www.Moolenaar.net   \\\
>> ///        sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
>> \\\  an exciting new programming language -- http://www.Zimbu.org        ///
>>  \\\            help me help AIDS victims -- http://ICCF-Holland.org    ///
>
> Sorry, got my brain wires crossed; that was a typo; I was emailing the correct addrress. Here is the bounce message:
>
>
> We're writing to let you know that the group you tried to contact (vim_use) may not exist, or you may not have
> permission to post messages to the group. A few more details on why you weren't able to post:
>
>  * You might have spelled or formatted the group name incorrectly.
>  * The owner of the group may have removed this group.
>  * You may need to join the group before receiving permission to post.
>  * This group may not be open to posting.
>
> If you have questions related to this or any other Google Group, visit the Help Center at
> https://groups.google.com/support/.
>
> [cut]
>
> Received: from [88.97.55.211] (port=41111 helo=localhost)
>         by shcp05.hosting.zen.net.uk with esmtpsa (TLSv1.2:ECDHE-RSA-AES256-GCM-SHA384:256)
>         (Exim 4.87)
>         (envelope-from <ac@mydomain>)

Try sending from <[hidden email]> instead.

  - George

>         id 1d1r61-002HtJ-Ny
>         for [hidden email]; Sat, 22 Apr 2017 10:12:58 +0100
>
> [cut]
>

--
  ----------------------------------------------------------------------
   * George Dinwiddie *                      http://blog.gdinwiddie.com
   Software Development                    http://www.idiacomputing.com
   Consultant and Coach                    http://www.agilemaryland.org
  ----------------------------------------------------------------------

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

acampbell
On Sunday, 23 April 2017 09:14:27 UTC+1, George Dinwiddie  wrote:

> Anthony,
>
> I think I see the problem. See below...
>
> On 4/23/17 3:50 AM, acampbell wrote:
> > On Saturday, 22 April 2017 20:22:07 UTC+1, Bram Moolenaar  wrote:
> >> Anthony Campbell wrote:
> >>
> >>> On Saturday, 22 April 2017 14:21:24 UTC+1, Shawn H Corey  wrote:
> >>>> On Sat, 22 Apr 2017 15:17:54 +0200
> >>>> Bram Moolenaar <[hidden email]> wrote:
> >>>>
> >>>>>
> >>>>> Anthony Campbell wrote:
> >>>>>
> >>>>>> I'm subscribe to vim_use@ but for the last 2 weeks I've received no
> >>>>>> mail from the list. And when I tried to email the list myself it
> >>>>>> bounced. Is there a problem I'm not aware of?
> >>>>>
> >>>>> Well, this message arrived.  I don't see anything special about your
> >>>>> membership.  Perhaps check the spam folder?
> >>>>>
> >>>>
> >>>> Yes but he mostly likely use the Google Group web page rather than an
> >>>> email client to post it.
> >>>>
> >>>> https://groups.google.com/forum/#!forum/vim_use
> >>>>
> >>>>
> >>>> --
> >>>> Don't stop where the ink does.
> >>>>
> >>>> Shawn H Corey
> >>>
> >>> Yes, that's right. I posted a message by email to [hidden email]
> >>> but it bounced. So I came here to post the same thing.
> >>
> >> That's the wrong address, use [hidden email].  And make sure
> >> you send it from the same account you subscribed with.
> >>
> >>> I've been subscribed to the list via email for many months and never
> >>> had any problem either receiving messages or sending them. Perhaps I
> >>> should unsubscribe and resubscribe.
> >>
> >> --
> >> The early bird gets the worm. The second mouse gets the cheese.
> >>
> >>  /// Bram Moolenaar -- [hidden email] -- http://www.Moolenaar.net   \\\
> >> ///        sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
> >> \\\  an exciting new programming language -- http://www.Zimbu.org        ///
> >>  \\\            help me help AIDS victims -- http://ICCF-Holland.org    ///
> >
> > Sorry, got my brain wires crossed; that was a typo; I was emailing the correct addrress. Here is the bounce message:
> >
> >
> > We're writing to let you know that the group you tried to contact (vim_use) may not exist, or you may not have
> > permission to post messages to the group. A few more details on why you weren't able to post:
> >
> >  * You might have spelled or formatted the group name incorrectly.
> >  * The owner of the group may have removed this group.
> >  * You may need to join the group before receiving permission to post.
> >  * This group may not be open to posting.
> >
> > If you have questions related to this or any other Google Group, visit the Help Center at
> > https://groups.google.com/support/.
> >
> > [cut]
> >
> > Received: from [88.97.55.211] (port=41111 helo=localhost)
> >         by shcp05.hosting.zen.net.uk with esmtpsa (TLSv1.2:ECDHE-RSA-AES256-GCM-SHA384:256)
> >         (Exim 4.87)
> >         (envelope-from <ac@mydomain>)
>
> Try sending from <[hidden email]> instead.
>
>   - George
>
> >         id 1d1r61-002HtJ-Ny
> >         for [hidden email]; Sat, 22 Apr 2017 10:12:58 +0100
> >
> > [cut]
> >
>
> --
>   ----------------------------------------------------------------------
>    * George Dinwiddie *                      http://blog.gdinwiddie.com
>    Software Development                    http://www.idiacomputing.com
>    Consultant and Coach                    http://www.agilemaryland.org
>   ----------------------------------------------------------------------
Yes, I expect you are right. I don't know how it has begun to set my gmail account as sender, but I don't want to use that (don't like gmail) so I will resubscribe to try to fix that.

As regards the non-arrival of mail from the list, I found the problem there; my fault, I'd created an error in my procmailrc.

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: List not working for me any more

Anthony Campbell
On 23 Apr 2017, acampbell wrote:
I've now resubscribed to the list and have also added my normal domain
name address as an alternative in gmail, so let's see if I can now post
again to the list.

--
Anthony Campbell http://www.acampbell.uk

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Loading...