MacVim Snapshot 75 hangs hard and causes reboot

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

MacVim Snapshot 75 hangs hard and causes reboot

Rick Dooling-2
Installed Snapshot 75 from

https://github.com/macvim-dev/macvim/releases

First file I opened, MacVim became unresponsive and then the system rebooted.

A first.

I'm on Yosemite 10.10.3

Going back to Snapshot 74 for now.

Where do bugs get reported these days? I see no "Issues" tab on the Github repos.

Thanks,

Rick Dooling

--
--
You received this message from the "vim_mac" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_mac" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: MacVim Snapshot 75 hangs hard and causes reboot

Richard Mitchell
On Monday, April 27, 2015 at 11:03:53 AM UTC-4, RPDooling wrote:

> Installed Snapshot 75 from
>
> https://github.com/macvim-dev/macvim/releases
>
> First file I opened, MacVim became unresponsive and then the system rebooted.
>
> A first.
>
> I'm on Yosemite 10.10.3
>
> Going back to Snapshot 74 for now.
>
> Where do bugs get reported these days? I see no "Issues" tab on the Github repos.
>
> Thanks,
>
> Rick Dooling
I just upgraded to 10.10.3 and rebooted my Mac this morning and then ran the new snapshot - it has been working fine for me.

--
--
You received this message from the "vim_mac" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_mac" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: MacVim Snapshot 75 hangs hard and causes reboot

Rick Dooling-2
On Monday, April 27, 2015 at 12:39:00 PM UTC-5, Richard Mitchell wrote:

> On Monday, April 27, 2015 at 11:03:53 AM UTC-4, RPDooling wrote:
> > Installed Snapshot 75 from
> >
> > https://github.com/macvim-dev/macvim/releases
> >
> > First file I opened, MacVim became unresponsive and then the system rebooted.
> >
> > A first.
> >
> > I'm on Yosemite 10.10.3
> >
> > Going back to Snapshot 74 for now.
> >
> > Where do bugs get reported these days? I see no "Issues" tab on the Github repos.
> >
> > Thanks,
> >
> > Rick Dooling
>
> I just upgraded to 10.10.3 and rebooted my Mac this morning and then ran the new snapshot - it has been working fine for me.
Thanks, Richard. I'll try again.

--
--
You received this message from the "vim_mac" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_mac" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: MacVim Snapshot 75 hangs hard and causes reboot

Rick Dooling-2
On Monday, April 27, 2015 at 5:26:00 PM UTC-5, RPDooling wrote:

> On Monday, April 27, 2015 at 12:39:00 PM UTC-5, Richard Mitchell wrote:
> > On Monday, April 27, 2015 at 11:03:53 AM UTC-4, RPDooling wrote:
> > > Installed Snapshot 75 from
> > >
> > > https://github.com/macvim-dev/macvim/releases
> > >
> > > First file I opened, MacVim became unresponsive and then the system rebooted.
> > >
> > > A first.
> > >
> > > I'm on Yosemite 10.10.3
> > >
> > > Going back to Snapshot 74 for now.
> > >
> > > Where do bugs get reported these days? I see no "Issues" tab on the Github repos.
> > >
> > > Thanks,
> > >
> > > Rick Dooling
> >
> > I just upgraded to 10.10.3 and rebooted my Mac this morning and then ran the new snapshot - it has been working fine for me.
>
> Thanks, Richard. I'll try again.
Sorry for false alarm. Seems fine now after reinstallation.

RD

--
--
You received this message from the "vim_mac" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_mac" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.