Problems installing Vundle in fresh install of Vim

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Problems installing Vundle in fresh install of Vim

miguel caldas
Hi, I'm trying to to install vim to use as a Python IDE on arch.

I was using this tutorial (https://realpython.com/vim-and-python-a-match-made-in-heaven/) to do it, but ran into some troubles. When I tried to open vim I got the following error messages:

https://pastebin.com/055MedL9

I had earlier tried to install pyflakes through it, but got a very similar type of errors messaging when I tried to install it thorough the Github Vundle tutorial page. This was my second try. This time I tried to install through the above mentioned tutorial, resulting in error, as in the first attempt. The second attempt produced less error messages, but it had much less code, so they probably were as wrong as each other.

In both cases if I ignored the error messages and entered the vim session, if I wrote "PluginInstall", I received the following error message:

"E492: Not and Editor Command: PluginInstall"

This my vimrc: https://pastebin.com/hP0DaVR1

and this is the tree of my .vim folder: https://pastebin.com/kpgP8sxM


Any help would be greatly appreaciated.

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vim_use/2854c7b7-e245-433b-ab3a-9b3289637ad3%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.