Status line error with latest build

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Status line error with latest build

Salman Halim
Hello,

I switched to GVim 8.2.1783 on Windows 10 yesterday. Since then, any changes to the color scheme outside the vimrc cause the status line to have no syntax highlighting for the active window. The other windows look fine until I switch to make one them the active.

To duplicate (must have syntax highlighting on):

1. Have a color scheme command in your vimrc (peachpuff, for example).

2. Have a few windows open and move between them. Everything should look fine. 

3. Manually change the color scheme to something else. Actually, even changing it to the same color scheme did it for me. 

4. Move around and observe the status line of the current window as you do. 

Admittedly, my last build was a few hundred patches ago, but I was wondering if anybody else had seen this, also. 

Thank you. 

--

Salman

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vim_use/CANuxnEcncEV5xPUw5Ndd6rXHvsRp9cwaoopiwf%2BERvL3OO8oiQ%40mail.gmail.com.
Reply | Threaded
Open this post in threaded view
|

Re: Status line error with latest build

Salman Halim
Nobody else is seeing this?

--

Salman

On Fri, Oct 2, 2020, 10:41 Salman Halim <[hidden email]> wrote:
Hello,

I switched to GVim 8.2.1783 on Windows 10 yesterday. Since then, any changes to the color scheme outside the vimrc cause the status line to have no syntax highlighting for the active window. The other windows look fine until I switch to make one them the active.

To duplicate (must have syntax highlighting on):

1. Have a color scheme command in your vimrc (peachpuff, for example).

2. Have a few windows open and move between them. Everything should look fine. 

3. Manually change the color scheme to something else. Actually, even changing it to the same color scheme did it for me. 

4. Move around and observe the status line of the current window as you do. 

Admittedly, my last build was a few hundred patches ago, but I was wondering if anybody else had seen this, also. 

Thank you. 

--

Salman

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vim_use/CANuxnEfuVvyxHqbGPG_r-g_HQnRP3D2vUVGEucuXZfyBH-GpiQ%40mail.gmail.com.
Reply | Threaded
Open this post in threaded view
|

Re: Status line error with latest build

meine
On Mon, Oct 12, 2020 at 10:42:16AM -0400, Salman Halim wrote:
> Nobody else is seeing this?

Nothing here, all things normal.

//meine

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vim_use/20201016210432.GA3092%40trackstand.
Reply | Threaded
Open this post in threaded view
|

Re: Status line error with latest build

Salman Halim
Thank you for checking. It must be something specific to my setup. 

Best regards,

--

Salman

On Fri, Oct 16, 2020, 17:04 meine <[hidden email]> wrote:
On Mon, Oct 12, 2020 at 10:42:16AM -0400, Salman Halim wrote:
> Nobody else is seeing this?

Nothing here, all things normal.

//meine

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vim_use/20201016210432.GA3092%40trackstand.

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vim_use/CANuxnEevm8fx-CAiVv%3DEo-NGAnH8jwK6%3DU80C5RfMTFnCX9hzQ%40mail.gmail.com.