Vim adds \n at end of xml lines

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Vim adds \n at end of xml lines

Ni Va
Hi,

On windows 10, I have saved xml and now some \n appears at end of each lines.

ff=dos
fft=dos
encoding=utf-8
fileencoding=utf-8


Thank you

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Vim adds \n at end of xml lines

Tony Mechelynck
On Mon, Feb 12, 2018 at 7:01 AM, Ni Va <[hidden email]> wrote:

> Hi,
>
> On windows 10, I have saved xml and now some \n appears at end of each lines.
>
> ff=dos
> fft=dos
> encoding=utf-8
> fileencoding=utf-8
>
>
> Thank you

See:
      :help 'fileformat'
      :help 'fileformats'
      :help file-formats
      :help ++ff

Best regards,
Tony.

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.