at second launch E121 : Undefined variable: paste#paste_cmd

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

at second launch E121 : Undefined variable: paste#paste_cmd

Ni Va
Hi,

I deploy this Vim 8.1.209 x86 built on windows 10 on windows 7 in $tmp directory.

At first launch no problem appears.
At second launch, for any reason, the message E121 : Undefined variable: paste#paste_cmd of line 156 of  (c:\users\myUser\appdata\local\temp\vim_x86\vim81\menu.vim)

Don't understand why ?
Thank you in advance.
NiVa

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.

Capture.PNG (8K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: at second launch E121 : Undefined variable: paste#paste_cmd

Tony Mechelynck
On Wed, Jul 25, 2018 at 4:08 PM, Ni Va <[hidden email]> wrote:

> Hi,
>
> I deploy this Vim 8.1.209 x86 built on windows 10 on windows 7 in $tmp directory.
>
> At first launch no problem appears.
> At second launch, for any reason, the message E121 : Undefined variable: paste#paste_cmd of line 156 of  (c:\users\myUser\appdata\local\temp\vim_x86\vim81\menu.vim)
>
> Don't understand why ?
> Thank you in advance.
> NiVa

Are you sure you have all the latest runtime files? I see that
particular line at line 163, not 156, of $VIMRUNTIME/menu.vim, maybe
you also "forgot" to download and install
$VIMRUNTIME/autoload/paste.vim? (That file is almost one year old
though, you really ought to have it.)

Best regards,
Tony.

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: at second launch E121 : Undefined variable: paste#paste_cmd

Ni Va
Le mercredi 25 juillet 2018 16:35:05 UTC+2, Tony Mechelynck a écrit :

> On Wed, Jul 25, 2018 at 4:08 PM, Ni Va <[hidden email]> wrote:
> > Hi,
> >
> > I deploy this Vim 8.1.209 x86 built on windows 10 on windows 7 in $tmp directory.
> >
> > At first launch no problem appears.
> > At second launch, for any reason, the message E121 : Undefined variable: paste#paste_cmd of line 156 of  (c:\users\myUser\appdata\local\temp\vim_x86\vim81\menu.vim)
> >
> > Don't understand why ?
> > Thank you in advance.
> > NiVa
>
> Are you sure you have all the latest runtime files? I see that
> particular line at line 163, not 156, of $VIMRUNTIME/menu.vim, maybe
> you also "forgot" to download and install
> $VIMRUNTIME/autoload/paste.vim? (That file is almost one year old
> though, you really ought to have it.)
>
> Best regards,
> Tony.
Yes that's it. I forget to merge runtimefiles at this time.
Thank you and Sorry for inconvenience.
NiVa

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.