backspace acting as Delete ?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

backspace acting as Delete ?

iler.ml

On one of my boxes, Backspace started to act as Delete. How do I fix
this ?
This is console vim.
Yakov


--~--~---------~--~----~------------~-------~--~----~
You received this message from the "vim_use" maillist.
For more information, visit http://www.vim.org/maillist.php
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: backspace acting as Delete ?

Tony Mechelynck

Yakov wrote:
> On one of my boxes, Backspace started to act as Delete. How do I fix
> this ?
> This is console vim.
> Yakov

see ":help :fixdel"


Best regards,
Tony.
--
"The four building blocks of the universe are fire, water, gravel and
vinyl."
                -- Dave Barry

--~--~---------~--~----~------------~-------~--~----~
You received this message from the "vim_use" maillist.
For more information, visit http://www.vim.org/maillist.php
-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: backspace acting as Delete ?

Ga Ca
Den torsdag den 23. august 2007 kl. 10.27.29 UTC+2 skrev Tony Mechelynck:

> Yakov wrote:
> > On one of my boxes, Backspace started to act as Delete. How do I fix
> > this ?
> > This is console vim.
> > Yakov
>
> see ":help :fixdel"
>
>
> Best regards,
> Tony.
> --
> "The four building blocks of the universe are fire, water, gravel and
> vinyl."
> -- Dave Barry
Hi Tony and the rest of you all
I hope you all are doing fine.

I have a problem almost like Yakov had but with gvim; with console vim it works fine. Its my delete key that is acting like the backspace. And hitting the backspace key is just printing out ^H when my home-made C program asks the user for some input in a new terminal window inside gvim. But my problem still insists even after trying the advices that ":help :fixdel" described.
Am I doing something wrong? Shouldnt the ":help :fixdel"-advices correct my problem? I hope you can give me some advice for what I should do.

Bye and take care...
Gaudencio

--
--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

---
You received this message because you are subscribed to the Google Groups "vim_use" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.