fuzzyfinder.vim and rubygems 1.3.1 are not compatible

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

fuzzyfinder.vim and rubygems 1.3.1 are not compatible

oren-2
I get this error when running vim with fuzzyfinder.vim and fuzzyfinder_textmate.vim:

Error detected while processing function InstantiateTextMateMode:
line   17: LoadError: /usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:31:in `gem_original_require': no such file to load -- fuzzy_file_finder

(with rubygems 1.3.0 everything works fine)

any idea how to solve this?
Thanks!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: fuzzyfinder.vim and rubygems 1.3.1 are not compatible

adimircolen
This post has NOT been accepted by the mailing list yet.
Remove your ~/.fuzzyfinder

rm ~/.vimfuzzyfinder

and test.

Next

Copy this on your fizzyfinder_textmate.vim

http://github.com/jamis/fuzzyfinder_textmate/blob/master/fuzzyfinder_textmate.vim
Loading...