showmarks incorrectly highlights all my source lines

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

showmarks incorrectly highlights all my source lines

Woody Wu
Hi,

When I installed the showmarks pluglin (the latest 2.2 version), I
found all the source lines were incorrectly highlighted with my
highlight/search color.  Attached is screen shot.  What wrong with it?

I am using gvim 7.3 on Windows.

Thanks in advance!

--
Life is the only flaw in an otherwise perfect nonexistence
    -- Schopenhauer

narke
public key at http://subkeys.pgp.net:11371 ([hidden email])

--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

2010-12-30_091938.png (13K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: showmarks incorrectly highlights all my source lines

taco
I found the same problem, so I deleted this plugin  ~ In fact seldom use this feature . :-)

2010/12/30 Steven Woody <[hidden email]>
Hi,

When I installed the showmarks pluglin (the latest 2.2 version), I
found all the source lines were incorrectly highlighted with my
highlight/search color.  Attached is screen shot.  What wrong with it?

I am using gvim 7.3 on Windows.

Thanks in advance!

--
Life is the only flaw in an otherwise perfect nonexistence
    -- Schopenhauer

narke
public key at http://subkeys.pgp.net:11371 ([hidden email])

--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php

--
You received this message from the "vim_use" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php